Login problems, ple...
 
Notifications
Clear all

[Sticky] Login problems, please report here

 
Bigwinboard
(@admin)
Admin

If anyone has any login problems, please report it to us here so we can investigate. Thank you.

Quote
Topic starter Posted : 22/11/2021 12:49 pm
Wild Reels
(@wild-reels)

Main thing i get is when trying to comment on the slot reviews, logging in takes me to this forum section, instead of redirecting back to the post, and even though im logged in according to the forum, this isnt reflected on the slot review page so its an endless circle of "logging in" whilst appearing to be logged in already 🙂 eventually after coming back to the site magically it works 🙂

Also the redirect dosent seem to work as an example i get this after logging in, but takes me to the forum

https://www.bigwinboard.com/forum/?foro=signin&redirect_to=https%3A%2F%2Fwww.bigwinboard.com%2Fsantas-stack-relax-gaming-slot-review%2F

ReplyQuote
Posted : 28/11/2021 10:33 am
Bigwinboard
(@admin)
Admin

Thanks for reporting. It's so strange because I get none of those issues. I've received a couple of reports from users who have cache issues where sometimes it will appear is if they are logged in when they are not and vice versa. I personally don't have those issues. Maybe because I never log out.

We're definitely having some cache issues and I'm almost certain it has to do with a "cache logged in users" feature. We're currently looking into it. What I can recommended trying is a hard refresh in your browser Shift+F5.

Hopefully we'll solve this soon. If anyone else is having issues, I would be very thankful if you reported it here.

ReplyQuote
Topic starter Posted : 28/11/2021 4:36 pm
Wild Reels
(@wild-reels)

@admin yeah, its definitely a weird one, as once logged in if I go to a fresh slot review I haven't read I appear logged in (username shows up in the commenting section), if I go back to the problem page, shows not logged in to make a comment, but check back to the forum I'm essentially logged in:)

tested tonight and the problem page in particular is now working , so does look to be a cache related thing

ReplyQuote
Posted : 28/11/2021 7:54 pm
Bigwinboard
(@admin)
Admin

@wild-reels has the issue been resolved now for you?

ReplyQuote
Topic starter Posted : 28/11/2021 11:54 pm
Wild Reels
(@wild-reels)

@admin in as much as when I checked the article I wanted to comment on last night i was able to, so, for now, its working 🙂 

 

ReplyQuote
Posted : 29/11/2021 9:57 am
Bigwinboard
(@admin)
Admin

@wild-reels thanks for letting me know 😊 

ReplyQuote
Topic starter Posted : 29/11/2021 10:51 am
Share: